Windows 8 Question

Post Reply
Posts: 3
Joined: 29 Jun 2010, 06:47

Windows 8 Question

Post by hollams »

For some reason in WIndows 8 I'm unable to get Xpadder to start when Windows 8 loads. It works once I click the shortcut, but it won't load automatically. I've tried ticking the box, making the shortcut run with admin privileges, and put it in the windows startup folder. Any ideas?

Primal Fear
Xpadder Xpert
Posts: 2437
Joined: 09 Feb 2010, 16:41
Location: Germany

Re: Windows 8 Question

Post by Primal Fear »

This compatibility mode for automatically running Xpadder with admin privileges is causing that (on any Windows version from Vista on and with any program). Disable it and use the method via the Task Scheduler, you can find here.

Post Reply

Return to “Cannot start Xpadder”