cant get it working with oblivion

cant get it working with oblivion

Post » 17 Dec 2009, 17:23

has anyone gotten the controller working with oblivion?

ive followed the instructions here: http://www.uesp.net/wiki/oblivion:contr ... g_Controls

still doesnt work. its like oblivion doesnt see xpadder and still uses its default gamepad settings.

HELP!!!
User avatar
joshwil

Re: cant get it working with oblivion

Post » 17 Dec 2009, 17:44

Nothing "sees" Xpadder except for your Operating System. You need to disable controller support for Oblivion if you want to use Xpadder.
User avatar
mnl1121
Xpadder Xpert
Posts: 391
Joined: 26 Aug 2009, 22:27
Location: New Jersey

Re: cant get it working with oblivion

Post » 17 Dec 2009, 21:16

do you know how i would go about do that?
User avatar
joshwil

Re: cant get it working with oblivion

Post » 17 Dec 2009, 22:04

To disable controller support that the game has do the opposite that, that page tells you to do (the first step in the "Requirements" section).

Code: Select all
Requirements

    * You must set the following in My Documents\My Games\Oblivion\Oblivion.ini
          o bUse Joystick=1


Instead of setting bUse Joystick=1 set it to 0 (as in bUse Joystick=0). That will disable controller support for Oblivion. Now what you need to do is create a game profile (as opposed to a controller profile) in Xpadder and map the keyboard buttons you have in Oblivion to the gamepad buttons in Xpadder. Then save the profile and test it out. Hope that helps.

For more info I'd suggest you follow the tutorials located here: /forum4/viewforum.php?f=4
User avatar
mnl1121
Xpadder Xpert
Posts: 391
Joined: 26 Aug 2009, 22:27
Location: New Jersey

Re: cant get it working with oblivion

Post » 18 Jul 2013, 17:19

mnl1121 wrote:To disable controller support that the game has do the opposite that, that page tells you to do (the first step in the "Requirements" section).

Code: Select all
Requirements

    * You must set the following in My Documents\My Games\Oblivion\Oblivion.ini
          o bUse Joystick=1


Instead of setting bUse Joystick=1 set it to 0 (as in bUse Joystick=0). That will disable controller support for Oblivion. Now what you need to do is create a game profile (as opposed to a controller profile) in Xpadder and map the keyboard buttons you have in Oblivion to the gamepad buttons in Xpadder. Then save the profile and test it out. Hope that helps.

For more info I'd suggest you follow the tutorials located here: /forum4/viewforum.php?f=4


I just bought Xpadder, and am using it to play an old favorite, Oblivion. I had, basically the same problems, and your advice seems to have fixed the trick. Thank You!!! I hope this good fortune continues.
User avatar
justindouglas1231
Posts: 3
Joined: 17 Jul 2013, 22:00


Return to Xpadder not working in game

Who is online

Users browsing this forum: No registered users and 0 guests