Earthworm Jim 1 (x360)

Share and discuss profiles
Post Reply
Provos
Posts: 2
Joined: 20 May 2013, 10:44

Earthworm Jim 1 (x360)

Post by Provos »

Make sure you turn off joystick control in the dosbox config. Using xpadder seems to handle the joystick better then dosbox.

[code;--- Xpadder Profile File ---
DataType=Profile
Version=2014.07.01

Select all the Profile text, copy, click the Paste option in Xpadder Profile Menu (help)

[Set Settings]

[Assignments]
Set1Button1Name=Jump
Set1Button1Slots=Left Control
Set1Button2Name=Whip
Set1Button2Slots=Left Shift
Set1Button3Name=Fire
Set1Button3Slots=Space
Set1Button4Name=Weapon cycle
Set1Button4Slots=Tab
Set1Button7Slots=Escape
Set1Button8Name=Pause
Set1Button8Slots=P
Set1Stick1UpSlots=Arrow Up
Set1Stick1RightSlots=Arrow Right
Set1Stick1DownSlots=Arrow Down
Set1Stick1LeftSlots=Arrow Left
[/code]

Post Reply